PT-2015-5834
CVE-2015-2682
·
Publicado
2015-03-26
·
Atualizado
2019-02-05
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Citrix Command Center versions prior to 5.1 Build 35.4
Citrix Command Center versions prior to 5.2 Build 42.7
Description
The issue allows remote attackers to obtain credentials by making a direct request to the
conf/securitydbData.xml file.Recommendations
For versions prior to 5.1 Build 35.4, update to Build 35.4 or later.
For versions prior to 5.2 Build 42.7, update to Build 42.7 or later.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾