PT-2015-5838
CVE-2015-2695
·
Publicado
2015-10-30
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
MIT Kerberos 5 versions prior to 1.14
Description
The issue allows remote attackers to cause a denial of service, resulting in an incorrect pointer read and process crash. This is achieved by sending a crafted SPNEGO packet that is mishandled during a gss inquire context call.
Recommendations
For versions prior to 1.14, update to version 1.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the gss inquire context call to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾