PT-2015-5839
CVE-2015-2696
·
Publicado
2015-10-30
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.1
AltaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
MIT Kerberos 5 (krb5) versions prior to 1.14
Description
The issue allows remote attackers to cause a denial of service, resulting in an incorrect pointer read and process crash. This occurs when a crafted IAKERB packet is mishandled during a gss inquire context call, due to reliance on an inappropriate context handle.
Recommendations
For versions prior to 1.14, update to version 1.14 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾