PT-2015-5843
CVE-2015-2702
·
Publicado
2015-03-25
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Websense TRITON AP-EMAIL versions prior to 8.0.0
Websense TRITON V-Series appliances version 7.7
Description
A cross-site scripting (XSS) issue exists in the Message Log of the Email Security Gateway, allowing remote attackers to inject arbitrary web script or HTML via the sender address in an email.
Recommendations
For Websense TRITON AP-EMAIL versions prior to 8.0.0, update to version 8.0.0 or later.
For Websense TRITON V-Series appliances version 7.7, update to a version that includes the fix for this issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾