PT-2015-5891
CVE-2015-2779
·
Publicado
2015-04-10
·
Atualizado
2021-06-28
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Quassel versions prior to 0.12-rc1
Description
The issue is related to a stack consumption problem in the message splitting functionality, allowing remote attackers to cause a denial of service through uncontrolled recursion by sending a crafted message.
Recommendations
For versions prior to 0.12-rc1, update to version 0.12-rc1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾