PT-2015-5897
CVE-2015-2791
·
Publicado
2015-03-30
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
6.4
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WPML plugin versions prior to 3.1.9
Description
The issue concerns the "menu sync" function, which allows remote attackers to delete arbitrary posts, pages, and menus via a crafted request to "sitepress-multilingual-cms/menu/menus-sync.php".
Recommendations
For WPML plugin versions prior to 3.1.9, update to version 3.1.9 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾