PT-2015-5983
CVE-2015-2933
·
Publicado
2015-04-09
·
Atualizado
2016-12-07
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.19.24
MediaWiki versions 1.20.x through 1.23.9
MediaWiki versions 1.24.x prior to 1.24.2
Description
A cross-site scripting (XSS) issue exists in the Html class of MediaWiki, allowing remote attackers to inject arbitrary web script or HTML via a LanguageConverter substitution string when using a language variant.
Recommendations
For MediaWiki versions prior to 1.19.24, update to version 1.19.24 or later.
For MediaWiki versions 1.20.x through 1.23.9, update to version 1.23.9 or later.
For MediaWiki versions 1.24.x prior to 1.24.2, update to version 1.24.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾