PT-2015-6005
CVE-2015-2957
·
Publicado
2015-06-13
·
Atualizado
2016-12-03
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Igreks MilkyStep Light versions 0.94 and earlier
Igreks MilkyStep Professional versions 1.82 and earlier
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Igreks MilkyStep Light versions 0.94 and earlier, update to a version later than 0.94 to resolve the issue.
For Igreks MilkyStep Professional versions 1.82 and earlier, update to a version later than 1.82 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾