PT-2015-6091
CVE-2015-3200
·
Publicado
2015-05-25
·
Atualizado
2021-03-15
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
lighttpd versions prior to 1.4.36
Description
The issue allows remote attackers to inject arbitrary log entries via a basic HTTP authentication string without a colon character. This can be achieved by using a string containing a NULL and new line character in the authentication string.
Recommendations
For versions prior to 1.4.36, update to version 1.4.36 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾