PT-2015-6100
CVE-2015-3218
·
Publicado
2015-06-09
·
Atualizado
2018-07-18
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:L/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
PolicyKit (aka polkit) versions prior to 0.113
Description
The issue allows local users to cause a denial of service, resulting in a NULL pointer dereference and a crash of the polkitd daemon. This is achieved by calling the
RegisterAuthenticationAgent function with an invalid object path, specifically through the authentication agent new function in polkitbackend/polkitbackendinteractiveauthority.c.Recommendations
For versions prior to 0.113, update to version 0.113 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾