PT-2015-6142

CVE-2015-3301

·

Publicado

2015-05-14

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions TheCartPress eCommerce Shopping Cart plugin for WordPress versions prior to 1.3.9.3
Description A directory traversal issue exists, allowing remote administrators to read arbitrary files. This is achieved by using a .. (dot dot) in the tcp box path parameter in the "checkout editor settings" page to "wp-admin/admin.php".
Recommendations For versions prior to 1.3.9.3, update to version 1.3.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the checkout editor settings page in "wp-admin/admin.php" to minimize the risk of exploitation. Avoid using the tcp box path parameter in the affected page until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾