PT-2015-6152
CVE-2015-3325
·
Publicado
2015-05-15
·
Atualizado
2015-06-25
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WP Symposium plugin versions prior to 15.4
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved by exploiting the
show parameter in the QUERY STRING to the default URI in the forum.php file.Recommendations
For WP Symposium plugin versions prior to 15.4, update to version 15.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the
forum.php file to minimize the risk of exploitation. Avoid using the show parameter in the QUERY STRING until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾