PT-2015-6165
CVE-2015-3344
·
Publicado
2015-04-21
·
Atualizado
2016-12-06
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Course module versions 6.x-1.x before 6.x-1.2
Drupal Course module versions 7.x-1.x before 7.x-1.4
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a node title.
Recommendations
For versions 6.x-1.x before 6.x-1.2, update to version 6.x-1.2 or later.
For versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾