PT-2015-6170

CVE-2015-3349

·

Publicado

2015-04-21

·

Atualizado

2016-12-06

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Htaccess module for Drupal versions prior to 7.x-2.3
Description The issue allows remote attackers to hijack the authentication of administrators for requests, specifically for deploying or deleting an .htaccess file.
Recommendations For versions prior to 7.x-2.3, update to version 7.x-2.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾