PT-2015-6182
CVE-2015-3361
·
Publicado
2015-04-21
·
Atualizado
2019-02-07
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Linkit module versions prior to 7.x-2.7 and versions prior to 7.x-3.3
Description
A cross-site scripting (XSS) issue exists when the node search plugin is enabled, allowing remote authenticated users to inject arbitrary web script or HTML via a node title.
Recommendations
For versions prior to 7.x-2.7, update to version 7.x-2.7 or later.
For versions prior to 7.x-3.3, update to version 7.x-3.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾