PT-2015-6190
CVE-2015-3369
·
Publicado
2015-04-21
·
Atualizado
2016-12-06
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Taxonews module versions prior to 6.x-1.2
Drupal Taxonews module versions 7.x-1.x prior to 7.x-1.1
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer taxonomy" permission to inject arbitrary web script or HTML via a term name in a block.
Recommendations
For versions prior to 6.x-1.2, update to version 6.x-1.2 or later.
For versions 7.x-1.x prior to 7.x-1.1, update to version 7.x-1.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾