PT-2015-6305
CVE-2015-3707
·
Publicado
2015-07-03
·
Atualizado
2017-09-22
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10.4
Description
The issue allows attackers to execute arbitrary code in a privileged context or cause a denial of service via a crafted app, specifically due to a problem in the FireWire driver in IOFireWireFamily.
Recommendations
For versions prior to 10.10.4, update to version 10.10.4 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾