PT-2015-6335

CVE-2015-3815

·

Publicado

2015-05-12

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.12.x through 1.12.4
Description The issue is related to the detect version function in the Android Logcat file parser, which does not check the length of the payload. This allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a packet with a crafted payload.
Recommendations For Wireshark versions 1.12.x through 1.12.4, update to version 1.12.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2015-1462
DSA-3277-1
OPENSUSE-SU-2024:10199-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾