PT-2015-6403

CVE-2015-4062

·

Publicado

2015-05-27

·

Atualizado

2015-05-28

Descrição por

CVSS 2.0
6.5
Média
MétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions NewStatPress plugin versions prior to 0.9.9
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved by exploiting the where1 parameter in the nsp search page to wp-admin/admin.php.
Recommendations For versions prior to 0.9.9, update to version 0.9.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the nsp search page in wp-admin/admin.php to minimize the risk of exploitation. Avoid using the where1 parameter in the affected page until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾