PT-2015-6405
CVE-2015-4064
·
Publicado
2015-05-27
·
Atualizado
2015-05-28
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Landing Pages plugin versions prior to 1.8.5
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the
post parameter in an edit delete-variation action to "wp-admin/post.php".Recommendations
For versions prior to 1.8.5, update to version 1.8.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾