PT-2015-6581

CVE-2015-4413

·

Publicado

2015-06-24

·

Atualizado

2019-06-25

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Nextend Facebook Connect plugin versions prior to 1.5.6
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the redirect to parameter in the new fb sign button function.
Recommendations For versions prior to 1.5.6, update to version 1.5.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the new fb sign button function in the nextend-facebook-connect.php file until the update is applied. Avoid using the redirect to parameter in the affected function until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾