PT-2015-6608

CVE-2015-4531

·

Publicado

2015-08-20

·

Atualizado

2016-11-28

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Documentum Content Server versions prior to 6.7SP1 P32 EMC Documentum Content Server versions 6.7SP2 prior to P25 EMC Documentum Content Server versions 7.0 prior to P19 EMC Documentum Content Server versions 7.1 prior to P16 EMC Documentum Content Server versions 7.2 prior to P02
Description The issue allows remote authenticated sysadmins to gain super-user privileges and bypass intended restrictions on data access and server actions due to improper authorization checks for subgroups of privileged groups.
Recommendations For versions prior to 6.7SP1 P32, update to 6.7SP1 P32 or later. For versions 6.7SP2 prior to P25, update to 6.7SP2 P25 or later. For versions 7.0 prior to P19, update to 7.0 P19 or later. For versions 7.1 prior to P16, update to 7.1 P16 or later. For versions 7.2 prior to P02, update to 7.2 P02 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾