PT-2015-6628
CVE-2015-4559
·
Publicado
2015-06-15
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Intel McAfee ePolicy Orchestrator (ePO) versions prior to 5.1.2
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the product deployment feature of the Java core web services. This allows remote attackers to inject arbitrary web script or HTML, potentially leading to security breaches.
Recommendations
For versions prior to 5.1.2, update to version 5.1.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾