PT-2015-6641
CVE-2015-4614
·
Publicado
2015-07-08
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Easy2Map plugin versions prior to 1.2.5
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
mapName parameter in an 'e2m img save map name' action to the "/wp-admin/admin-ajax.php" API endpoint and potentially other vectors.Recommendations
For Easy2Map plugin versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" API endpoint or avoiding the use of the
mapName parameter in the 'e2m img save map name' action until the update is applied.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾