PT-2015-6642
CVE-2015-4616
·
Publicado
2015-07-08
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Easy2Map plugin versions prior to 1.2.5
Description
The issue allows remote attackers to create arbitrary files via a .. (dot dot) in the
map id parameter in the includes/MapPinImageSave.php file.Recommendations
For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾