PT-2015-6644
CVE-2015-4628
·
Publicado
2015-06-18
·
Atualizado
2016-12-07
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LimeSurvey versions prior to 2.06+ Build 150618
Description
The issue allows remote authenticated administrators to execute arbitrary SQL commands. This is achieved via the
sid parameter in the application/controllers/admin/questiongroups.php file.Recommendations
For versions prior to 2.06+ Build 150618, update to version 2.06+ Build 150618 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾