PT-2015-6664
CVE-2015-4670
·
Publicado
2015-08-18
·
Atualizado
2026-11-02
Descrição por
CVSS 2.0
6.4
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
DevExpress AJAX Control Toolkit versions prior to 15.1
Description
The issue allows remote attackers to write to arbitrary files via a .. (dot dot) in the
fileId parameter to "AjaxFileUploadHandler.axd" API endpoint.Recommendations
For versions prior to 15.1, update to version 15.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾