PT-2015-6725
CVE-2015-4929
·
Publicado
2015-10-11
·
Atualizado
2016-12-08
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM License Metric Tool versions prior to 9.2.1.0
IBM Endpoint Manager for Software Use Analysis versions prior to 9.2.1.0
Description
The issue allows remote authenticated users to bypass intended access restrictions and obtain sensitive information via a REST API request.
Recommendations
For IBM License Metric Tool versions prior to 9.2.1.0, update to version 9.2.1.0 or later.
For IBM Endpoint Manager for Software Use Analysis versions prior to 9.2.1.0, update to version 9.2.1.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾