PT-2015-6740
CVE-2015-4971
·
Publicado
2015-10-05
·
Atualizado
2015-10-06
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.1.x through 10.0.1.4 iFix2
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.2.x through 10.0.2.6 iFix1
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.3.x through 10.0.3.1
IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management versions 10.0.4.x through 10.0.4.0
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This could potentially lead to unauthorized actions on the affected platform.
Recommendations
For versions 10.0.1.x through 10.0.1.4 iFix2, update to 10.0.1.4 iFix3.
For versions 10.0.2.x through 10.0.2.6 iFix1, update to 10.0.2.7 iFix1.
For versions 10.0.3.x through 10.0.3.1, update to 10.0.3.2.
For versions 10.0.4.x through 10.0.4.0, update to 10.0.4.0 iFix1.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾