PT-2015-6741
CVE-2015-4973
·
Publicado
2015-10-05
·
Atualizado
2015-10-07
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1
IBM B2B Advanced Communications versions 1.0.0.2 through 1.0.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can be exploited by sending a malicious URL to unsuspecting users.
Recommendations
For IBM Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1, update to a version outside of the affected range.
For IBM B2B Advanced Communications versions 1.0.0.2 through 1.0.0.3, update to version 1.0.0.3 2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾