PT-2015-6763
CVE-2015-5065
·
Publicado
2015-06-24
·
Atualizado
2019-07-03
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Paypal Currency Converter Basic For WooCommerce plugin versions prior to 1.4
Description
The issue allows remote attackers to read arbitrary files via a full pathname in the
requrl parameter in the proxy.php file of the google currency lookup.Recommendations
For versions prior to 1.4, update to version 1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the proxy.php file to minimize the risk of exploitation. Avoid using the
requrl parameter in the affected plugin until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾