PT-2015-6838
CVE-2015-5300
·
Publicado
2015-10-22
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p5
Description
The issue allows remote attackers to bypass security restrictions by exploiting the failure to correctly implement the threshold limitation for the '-g' option. This can be achieved by responding to an unspecified number of requests from trusted sources, potentially allowing an attacker to set NTP to an arbitrary time or alter the time by up to 900 seconds, and leveraging a resulting denial of service. An attacker could exploit this using man-in-the-middle techniques to intercept NTP traffic and make multiple steps larger than the panic threshold.
Recommendations
For NTP versions prior to 4.2.8p5, update to version 4.2.8p5 or later to resolve the issue. As a temporary workaround, consider restricting access to trusted sources to minimize the risk of exploitation. Avoid using the '-g' option until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾