PT-2015-6849

CVE-2015-5315

·

Publicado

2015-11-10

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions wpa supplicant versions 2.0 through 2.5
Description The issue concerns the eap pwd process function in eap peer/eap pwd.c, which does not validate the size of the reassembly buffer for the final fragment when EAP-pwd is enabled. This allows remote attackers to cause a denial of service by sending a large final fragment in an EAP-pwd message.
Recommendations For wpa supplicant versions 2.0 through 2.5, update to version 2.6 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2016-2482
DSA-3397-1
OPENSUSE-SU-2024:10499-1
USN-2808-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾