PT-2015-6857
CVE-2015-5324
·
Publicado
2015-11-25
·
Atualizado
2022-05-13
Descrição por
CVSS 4.0
6.9
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.638
Jenkins LTS versions prior to 1.625.2
Description
The issue allows remote attackers to obtain sensitive information via a direct request to "queue/api".
Recommendations
For Jenkins versions prior to 1.638, update to version 1.638 or later.
For Jenkins LTS versions prior to 1.625.2, update to version 1.625.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾