PT-2015-6922
CVE-2015-5455
·
Publicado
2015-07-08
·
Atualizado
2015-07-09
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
X-Cart versions 4.5.0 and earlier
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors to the install/ directory.
Recommendations
For X-Cart versions 4.5.0 and earlier, update to a version later than 4.5.0 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾