PT-2015-6949
CVE-2015-5497
·
Publicado
2015-08-18
·
Atualizado
2015-08-20
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Web Links module versions 6.x-2.x through 6.x-2.5
Drupal Web Links module versions 7.x-1.x through 7.x-1.0
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML.
Recommendations
For Drupal Web Links module versions 6.x-2.x through 6.x-2.5, update to version 6.x-2.6 or later.
For Drupal Web Links module versions 7.x-1.x through 7.x-1.0, update to version 7.x-1.0 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾