PT-2015-6961
CVE-2015-5509
·
Publicado
2015-08-18
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
6.0
MédiaMétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Administration Views module versions 7.x-1.x before 7.x-1.4 for Drupal
Description
The issue allows remote administrators to bypass intended restrictions via unspecified vectors due to improper access granting to administration pages when used with other unspecified modules.
Recommendations
For Administration Views module versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾