PT-2015-6965
CVE-2015-5513
·
Publicado
2015-08-18
·
Atualizado
2015-08-20
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Shibboleth authentication module versions 6.x-4.x before 6.x-4.2
Shibboleth authentication module versions 7.x-4.x before 7.x-4.2
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users with the "Administer blocks" permission to inject arbitrary web script or HTML. The vulnerability is related to a login link.
Recommendations
For Shibboleth authentication module versions 6.x-4.x before 6.x-4.2, update to version 6.x-4.2 or later.
For Shibboleth authentication module versions 7.x-4.x before 7.x-4.2, update to version 7.x-4.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾