PT-2015-6971

CVE-2015-5522

·

Publicado

2015-07-16

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions tidy versions prior to 4.9.31
Description The issue is related to a heap-based buffer overflow in the ParseValue function in lexer.c. This allows remote attackers to cause a denial of service (crash) via vectors involving a command character in an href.
Recommendations For versions prior to 4.9.31, update to version 4.9.31 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2017-2636
DLA-273-1
DSA-3309-1
OPENSUSE-SU-2024:10210-1
SUSE-SU-2015:1513-1
SUSE-SU-2015_1513-1
SUSE-SU-2015:1525-1
SUSE-SU-2015_1525-1
USN-2695-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾