PT-2015-6976

CVE-2015-5531

·

Publicado

2015-08-17

·

Atualizado

2026-10-15

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Elasticsearch versions prior to 1.6.1
Description The issue allows remote attackers to read arbitrary files via unspecified vectors related to snapshot API calls. This affects Elasticsearch, enabling attackers to access files they should not have access to.
Recommendations For versions prior to 1.6.1, update to version 1.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the snapshot API until a patch is applied. Avoid using the snapshot API for sensitive operations until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-JJQ8-VFJQ-J6V4
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾