PT-2015-7063
CVE-2015-5773
·
Publicado
2015-08-16
·
Atualizado
2016-12-24
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QL Office versions prior to 8.4.1 in Apple iOS
QL Office versions prior to 10.10.5 in OS X
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted office document.
Recommendations
For QL Office in Apple iOS prior to 8.4.1, update to version 8.4.1 or later.
For QL Office in OS X prior to 10.10.5, update to version 10.10.5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾