PT-2015-7090

CVE-2015-5940

·

Publicado

2015-10-23

·

Atualizado

2016-12-24

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 9.1 Apple OS X versions prior to 10.11.1
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service due to memory corruption via a crafted web site, when multi-threading is enabled in the Accelerate Framework component. This occurs because the component omits certain validation and locking steps.
Recommendations For Apple iOS versions prior to 9.1, update to version 9.1 or later. For Apple OS X versions prior to 10.11.1, update to version 10.11.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾