PT-2015-7121
CVE-2015-6033
·
Publicado
2015-10-31
·
Atualizado
2015-11-02
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Qolsys IQ Panel versions prior to 1.5.1
Description
The issue allows man-in-the-middle attackers to bypass intended access restrictions by modifying software updates, as the digital signatures of these updates are not verified.
Recommendations
For versions prior to 1.5.1, update to version 1.5.1 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾