PT-2015-7156
CVE-2015-6292
·
Publicado
2015-11-06
·
Atualizado
2016-12-07
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Web Security Appliance (WSA) versions 8.0.x through 8.0.6
Cisco Web Security Appliance (WSA) versions 8.1.x
Cisco Web Security Appliance (WSA) versions 8.5.x through 8.5.1
Cisco Web Security Appliance (WSA) versions 8.6.x
Cisco Web Security Appliance (WSA) versions 8.7.x through 8.7.0-170
Cisco Web Security Appliance (WSA) versions 8.8.x through 8.8.0-084
Description
The issue allows remote attackers to cause a denial of service due to memory consumption via multiple proxy connections.
Recommendations
For versions 8.0.x through 8.0.6, update to version 8.0.7-151 or later.
For versions 8.1.x, update to version 8.5.2-004 or later.
For versions 8.5.x through 8.5.1, update to version 8.5.2-004 or later.
For versions 8.6.x, update to version 8.7.0-171-LD or later.
For versions 8.7.x through 8.7.0-170, update to version 8.7.0-171-LD or later.
For versions 8.8.x through 8.8.0-084, update to version 8.8.0-085 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾