PT-2015-7271
CVE-2015-6506
·
Publicado
2015-08-13
·
Atualizado
2016-12-22
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Request Tracker (RT) versions prior to 4.2.12
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the cryptography interface. This allows remote attackers to inject arbitrary web script or HTML via a crafted public key.
Recommendations
For versions prior to 4.2.12, update to version 4.2.12 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾