PT-2015-7278
CVE-2015-6514
·
Publicado
2015-08-18
·
Atualizado
2015-08-19
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.2.x through 6.2.3
Splunk Light versions 6.2.x through 6.2.3
Description
A cross-site scripting (XSS) issue exists in the Dashboard of Splunk Enterprise and Splunk Light, allowing remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For Splunk Enterprise versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
For Splunk Light versions 6.2.x through 6.2.3, update to version 6.2.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾