PT-2015-7280
CVE-2015-6516
·
Publicado
2015-08-18
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
sysPass versions 1.0.9 and earlier
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the
search parameter to the "ajax/ajax search.php" API endpoint.Recommendations
For sysPass versions 1.0.9 and earlier, update to a version later than 1.0.9 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾