PT-2015-7426
CVE-2015-6966
·
Publicado
2015-09-16
·
Atualizado
2015-09-18
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Nibbleblog versions prior to 4.0.5
Description
The issue allows remote attackers to hijack the authentication of administrators for requests. This can be achieved through two main actions:
(1) creating a post via a
new simple action to "admin.php",
(2) conducting cross-site scripting (XSS) attacks via the content parameter in a new simple action to "admin.php".Recommendations
For versions prior to 4.0.5, update to version 4.0.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾