PT-2015-7468

CVE-2015-7034

·

Publicado

2015-10-18

·

Atualizado

2016-12-08

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple iWork versions prior to 2.6 for iOS Apple Pages versions prior to 5.6
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted Pages document.
Recommendations For Apple iWork versions prior to 2.6 for iOS, update to version 2.6 or later. For Apple Pages versions prior to 5.6, update to version 5.6 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾