PT-2015-7487

CVE-2015-7238

·

Publicado

2015-09-18

·

Atualizado

2015-09-22

Descrição por

CVSS 2.0
2.1
Baixa
MétricasAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Threat Intelligence Exchange (TIE) versions prior to 1.2.0
Description The issue concerns weak permissions set for configuration files and installation logs in the Secondary server of Threat Intelligence Exchange (TIE). This weakness allows local users to access sensitive information by reading these files.
Recommendations For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the configuration files and installation logs to minimize the risk of exploitation.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾